Sommario

 Per informazioni su una funzione specifica, fare clic con il pulsante destro del mouse sulla funzione.


.topic 355024
Selezionare il colore per la filigrana selezionata.

.topic 355021
Selezionare questa opzione per impostare l'angolazione della filigrana sulla pagina stampata.

.topic 323019
Stampa un bordo intorno a ogni pagina stampata sul foglio. È possibile selezionare l'opzione Stampa bordi pagina quando sono selezionate più pagine per foglio.

.topic 323011
Selezionare questa opzione per abilitare la stampa fronte/retro manuale. Se Stampa fronte/retro (manuale) è selezionata, viene eseguita la stampa della prima facciata delle pagine; si attende quindi il reinserimento delle pagine da parte dell'utente per completare la stampa sulla seconda facciata. Sullo schermo del computer vengono visualizzate le istruzioni su come reinserire la carta.
La stampa fronte/retro manuale si interrompe per consentire il reinserimento della carta. Nessun documento può essere stampato durante questa attesa. Se la stampante è in rete, non è consigliabile attivare questa opzione.

.topic 362015
Selezionare il formato della carta per il documento in questo elenco che include i formati personalizzati salvati in precedenza. Tutte le pagine del processo di stampa devono avere lo stesso formato. Le impostazioni dell'applicazione sovrascrivono quelle del driver.

.topic 355006
Inserire il messaggio da stampare nella filigrana.

.topic 323099
Selezionare Stampa tutto il testo in nero per stampare tutti i caratteri di testo in nero, indipendentemente dal colore impostato per il testo del documento.

.topic 346012
Selezionare questa opzione per stampare la filigrana specificata solo sulla prima pagina. La filigrana non verrà stampata sulla seconda pagina e su quelle successive.

.topic 346011
Consente di specificare il testo da stampare nella filigrana. Per modificare o creare una filigrana, fare clic su Modifica.

.topic 346034
Deselezionare l'opzione Adatta alle dimensioni se non si desidera ingrandire o ridurre il documento per adattarlo al formato di carta selezionato.

.topic 323025
Permette di stampare un documento come opuscolo. Nella stampa degli opuscoli, le pagine vengono riordinate e stampate due a due su ogni foglio di carta. In questo modo è possibile piegare la carta a metà, creando un opuscolo, e ottenere l'ordine di lettura corretto. Per poter utilizzare questa opzione, l'opzione Stampa fronte/retro (manuale) deve essere selezionata.
Opzioni possibili:
Formato originale della carta:	Stampa su:
Lettera	Lettera
A4	A4

.topic 355016
Selezionare la dimensione del carattere per la filigrana selezionata.

.topic 355014
Selezionare l'ombreggiatura per la filigrana selezionata.

.topic 355012
Selezionare il carattere per la filigrana selezionata.

.topic 323041
Quando l'opzione Pagine per foglio è impostata su un valore superiore a 1, questa casella a discesa consente di selezionare l'ordine e la disposizione delle pagine sul foglio.

.topic 346021
% del formato normale consente di specificare la percentuale di ingrandimento o riduzione rispetto al formato normale del documento. Per formato normale si intende la dimensione della pagina del documento (controllare le impostazioni delle dimensioni della pagina selezionate nell'applicazione). Se l'opzione è disattivata, fare clic sul simbolo "i" per informazioni al riguardo.

.topic 355008
La filigrana appare in diagonale sulla pagina stampata.

.topic 1070
L'immagine di anteprima della pagina mostra l'aspetto di un documento di esempio stampato con le impostazioni del driver attualmente specificate. Quando si selezionano nuove impostazioni, l'immagine di anteprima della pagina cambia di conseguenza.

.topic 323098
DPI si riferisce al numero di punti per pollice (dot per inch) usato per stampare la pagina. Aumentando il numero di dpi, migliora la qualità di stampa. Un valore di dpi più elevato può tuttavia richiedere tempi di stampa più lunghi.

.topic 355009
La filigrana appare in orizzontale sulla pagina stampata.

.topic 323015
Pagine per foglio consente di stampare 1, 2, 4, 6, 9 o 16 pagine su un unico foglio di carta.

.topic 346013
Per modificare o creare una filigrana, fare clic su Modifica.

.topic 355019
Selezionare lo stile del carattere per la filigrana selezionata.

.topic 355003
Per aggiungere una nuova filigrana all'elenco delle filigrane disponibili, fare clic su Nuova.

.topic 346024
Stampa documento su consente di stampare il documento su un formato di carta diverso da quello per cui è stato formattato. Questa opzione risulta utile quando il documento è formattato per un formato di carta non disponibile. Ad esempio, se il documento da stampare è formattato per il formato Lettera e non sono disponibili fogli di quel formato, è possibile stamparlo su fogli di formato diverso.

.topic 355002
Mostra l'elenco delle filigrane disponibili. Per creare una nuova filigrana, fare clic su Nuova. Per rimuovere una filigrana selezionata, fare clic su Elimina.

.topic 323012
Quando questa opzione è selezionata, le pagine vengono stampate prevedendo una rilegatura sul lato superiore rispetto a come viene letto il testo. Se non è selezionata, le pagine vengono stampate prevedendo una rilegatura sul lato lungo della pagina.

.topic 355004
Per rimuovere una filigrana selezionata nell'elenco delle filigrane disponibili, fare clic su Elimina.

.topic 362017
Fare clic su Usa carta diversa per attivare le impostazioni che consentono di selezionare un'origine e un tipo di carta diversi per la prima pagina, le pagine successive e la retrocopertina del processo di stampa.

.topic 362020
L'impostazione predefinita per l'opzione Origine è Auto e non può essere modificata.

.topic 362018
Selezionare il tipo di carta o di supporto da utilizzare. Questa impostazione regola la velocità della stampante e la temperatura del fusore per il supporto selezionato.
Attenzione:
l’uso di impostazioni per i supporti non appropriate può causare danni alla stampante. Se, ad esempio, si utilizzano impostazioni relative alla carta per stampare sui lucidi, quest'ultimi potrebbero danneggiarsi causando inceppamenti nella stampante.

.topic 372050
Immettere il nome del formato foglio personalizzato. Dopo aver immesso il nome, la larghezza e l'altezza del formato personalizzato, fare clic su Salva per salvare le modifiche. Quindi, selezionare OK. I formati foglio personalizzati vengono inclusi nell'elenco a discesa Formato della scheda Carta.

.topic 372051
Consente di salvare, eliminare o modificare il nome del formato foglio personalizzato selezionato. I formati salvati e rinominati vengono inclusi nell'elenco a discesa Formato della scheda Carta.

.topic 381411
Immettere la larghezza per il formato foglio personalizzato selezionato. Se viene immesso un valore troppo piccolo o troppo grande, il driver lo corregge automaticamente.

.topic 381421
Immettere l'altezza per il formato foglio personalizzato selezionato. Se viene immesso un valore troppo piccolo o troppo grande, il driver lo corregge automaticamente.

.topic 372052
Per specificare le dimensioni del formato foglio personalizzato in millimetri o in pollici, fare clic su Usa millimetri/pollici.

.topic 346033
Stampa documento su consente di stampare il documento su un formato di carta diverso da quello per cui è stato formattato. Questa opzione risulta utile quando il documento è formattato per un formato di carta non disponibile. Ad esempio, se il documento da stampare è formattato per il formato Lettera e non sono disponibili fogli di quel formato, è possibile stamparlo su fogli di formato diverso.

.topic 1205
Automatico ottimizza il colore e i mezzitoni utilizzati per ciascun elemento contenuto in un documento (ad esempio, testo, grafica e fotografie). Automatico fornisce opzioni di colore aggiuntive per le applicazioni e i sistemi operativi che supportano sistemi per la gestione del colore. Questa impostazione è consigliata per la stampa di tutti i documenti a colori.

.topic 1206
Selezionare Manuale per regolare manualmente le modalità Colore e Mezzitoni per il testo, la grafica e le fotografie. Quando si seleziona Manuale, fare clic su Impostazioni per visualizzare la finestra di dialogo Opzioni colore manuali.

.topic 1211
Selezionare Stampa in scala di grigi per stampare un documento in bianco e nero. Questa opzione è consigliata per stampare rapidamente delle copie preliminari di diapositive e documenti cartacei o per stampare documenti a colori che devono essere fotocopiati o inviati via fax.

.topic 1207
Fare clic su Impostazioni per visualizzare la finestra di dialogo Opzioni colore.

.topic 1217
Questa opzione determina il rendering dei colori.
Predefinita interpreta i colori RGB come colori sRGB, lo standard accettato da molte aziende produttrici di software e organizzazioni, quali Microsoft e W3C (World Wide Web Consortium).
Vivace utilizza l'intera gamma delle funzionalità della stampante, producendo colori più saturi rispetto a quelli visualizzati sullo schermo. Utilizzando l'opzione Vivace, è probabile che i colori blu e verde risultino più scuri sulla stampa rispetto a quelli visualizzati sullo schermo. Questa opzione è consigliata per la grafica aziendale e per i documenti che richiedono colori più intensi e vividi.
Periferica imposta la stampa dei dati RGB in modalità periferica raw. Per un corretto rendering delle fotografie quando questa opzione è selezionata, è necessario gestire il colore dal programma in uso o dal sistema operativo.
Foto/Immagine interpreta il colore RGB come se fosse stampato in modalità fotografica utilizzando un mini-lab digitale. Pertanto, questa opzione è ideale per eseguire il rendering dei colori più profondi e più saturi in modo diverso rispetto alla modalità Predefinita. Si consiglia di utilizzare questa impostazione per la stampa di fotografie.
Per ottenere risultati ottimali, utilizzare la carta HP lucida per stampanti laser con questa impostazione.

.topic 1215
L'opzione Grigi neutri determina il metodo di creazione dei colori neutri grigi. Se il programma è in grado di convertire il testo e la grafica in raster, le impostazioni fotografiche controllano anche testo e grafica.
Solo nero genera colori neutri (grigio e nero) utilizzando solo il toner nero. Questa opzione garantisce che la tonalità dei colori neutri resti inalterata (color cast).
Quadricromia genera colori neutri combinando tutti e quattro i colori del toner. Questa opzione produce gradienti sfumati e transizioni più morbide ai colori non neutri. Inoltre, produce il nero più scuro.

.topic 1216
Questa opzione determina il rendering dei lati. L'opzione Controllo lato è costituita da tre elementi: Mezzitoni adattativi, Cattura e C-REt. L'opzione Mezzitoni adattativi aumenta il livello di nitidezza. L'opzione Cattura riduce l'effetto degli errori di cattura degli strati di colore sovrapponendo leggermente i bordi degli oggetti adiacenti. L'opzione C-REt aumenta la risoluzione apparente posizionando ciascun punto in modo da formare i bordi più smussati.
Massimo offre il livello di cattura migliore. Le opzioni Mezzitoni adattativi e C-REt sono entrambe attivate.
Normale fornisce le impostazioni di cattura predefinite. Le opzioni Mezzitoni adattativi e C-REt sono entrambe attivate.
No disattiva le opzioni Cattura, Mezzitoni adattativi e C-REt.

.topic 1208
Le opzioni Mezzitoni influenzano la risoluzione e la chiarezza dei colori in uscita. È possibile regolare in modo indipendente le impostazioni per il testo, la grafica e le fotografie. Le due impostazioni dei mezzitoni sono Uniforme e Dettaglio. Se il programma è in grado di convertire il testo e la grafica in raster, le impostazioni fotografiche controllano anche testo e grafica.
L'opzione Dettaglio è stata migliorata per riprodurre in modo ottimale immagini, grafica e testo con caratteri grandi.
L'opzione Uniforme è stata migliorata per ottimizzare la leggibilità e la nitidezza di testo con caratteri piccoli.

.topic 381021
Immettere il numero di copie da stampare (1-999). Normalmente, il numero di copie impostato nell'applicazione sovrascrive quello specificato nel driver.

.topic 381025
Selezionare questa opzione per stampare più copie di documenti costituiti da più pagine. Tale selezione può rallentare la stampa di processi di più pagine.

.topic 381031
Selezionare questa opzione per stampare su una pagina o una busta di altezza superiore rispetto alla larghezza, guardando il testo nell'orientamento di lettura. Caricare la carta nel modo abituale; l'immagine verrà ruotata sulla pagina, se necessario.

.topic 381032
Selezionare questa opzione per stampare su una pagina o su una busta di larghezza superiore rispetto all'altezza, guardando il testo nell'orientamento di lettura. Caricare la carta nel modo abituale; l'immagine verrà ruotata sulla pagina, se necessario.

.topic 381033
Selezionare questa opzione per ruotare di 180° l'immagine del documento sulla pagina. Se l'indirizzo del mittente stampato su una busta presenta delle sbavature, provare a utilizzare questa impostazione e caricare la busta in modo che il lato dell'indirizzo del mittente entri per primo nella stampante.

.topic 381050
Per visualizzare informazioni sulla versione del driver per stampante, fare clic su Informazioni su o sul logo HP.

.topic 628
Consente di stampare su entrambi i lati di un foglio di carta di qualsiasi formato o peso, ad eccezione delle buste. Per utilizzare questa funzione, è necessario reinserire la risma di carta nel vassoio di alimentazione per stampare sul secondo lato. La stampante va in pausa durante questa operazione.

.topic 398004
Selezionare questa opzione per indicare la presenza di un vassoio carta opzionale (Vassoio 3).

.topic 398001
Se l'opzione Ripristino stampante è impostata su Sì e si verifica un inceppamento della carta, la pagina viene ristampata.
Se l'opzione Ripristino stampante è impostata su No e si verifica un inceppamento della carta, la pagina non viene ristampata.
Se l'opzione è impostata su No la stampa è più rapida.

.topic 398002
Se l'opzione Ripristino stampante è impostata su Sì e si verifica un inceppamento della carta, la pagina viene ristampata.
Se l'opzione Ripristino stampante è impostata su No e si verifica un inceppamento della carta, la pagina non viene ristampata.
Se l'opzione è impostata su No la stampa è più rapida.

.topic 398015
Se l'opzione Tipo carattere Courier è impostata su Regolare, è possibile stampare qualsiasi testo utilizzando il carattere Courier TrueType o Courier New di spessore normale.
Se l'opzione Tipo carattere Courier è impostata su Scuro, è possibile stampare qualsiasi testo utilizzando il carattere Courier TrueType o Courier New di maggiore spessore senza modificare gli attributi del carattere nell'applicazione.

.topic 398016
Se l'opzione Tipo carattere Courier è impostata su Regolare, è possibile stampare qualsiasi testo utilizzando il carattere Courier TrueType o Courier New di spessore normale.
Se l'opzione Tipo carattere Courier è impostata su Scuro, è possibile stampare qualsiasi testo utilizzando il carattere Courier TrueType o Courier New di maggiore spessore senza modificare gli attributi del carattere nell'applicazione.

.topic 1011
Le impostazioni rapide consentono di salvare le impostazioni del driver correnti (ad esempio, l'orientamento della pagina, la risoluzione e l'origine della carta) per poterle riutilizzare successivamente. Dopo aver scelto le impostazioni, immettere un nome per l'impostazione rapida (ad esempio, "Rapporto trimestrale" o "Stato progetto") e fare clic su Salva. Quando si salvano le impostazioni rapide, vengono salvate tutte le impostazioni del driver correnti. Per ripristinare le impostazioni predefinite del driver per stampante, è anche possibile selezionare Impostazioni predefinite dall'elenco a discesa Impostazioni rapide. I nomi delle impostazioni rapide sono sensibili alla differenza tra maiuscole e minuscole ed è possibile definirne al massimo 10.
Nota
Per salvare le impostazioni della stampante in Windows 2000 e Windows XP, è necessario disporre dei privilegi di amministratore.

.topic 1012
Questo pulsante consente di utilizzare le opzioni indicate dal nome del pulsante: Salva consente di salvare l'impostazione rapida nuova o modificata. Quando si salvano le impostazioni rapide, vengono salvate tutte le impostazioni del driver correnti. Rinomina consente di modificare il nome dell'impostazione rapida selezionata. Per rinominare un'impostazione rapida, evidenziare il nome nell'elenco a discesa e digitarne uno nuovo, quindi fare clic su Rinomina. Elimina consente di eliminare l'impostazione rapida selezionata.

.topic 409910
Se si fa clic sul pulsante Aggiornamento software, viene visualizzata la pagina del sito Web di Hewlett Packard dalla quale è possibile scaricare il software più recente per la stampante HP LaserJet in uso.